top of page


Public·19 members

Bsnl 3g Usb Modem Drivers \/\/TOP\\\\

When I connect my 3G USB Modem to my laptop with 12.04, nothing shows up in Network-Manager. This modem is working in 11.10 and the modem is shown in Network-Manager but not in 12.04 !!

Bsnl 3g usb modem drivers


When connecting my USB modem, it is detected as a USB storage. According to that thread, running sudo modprobe option could make the device be detected as a modem. If not, it is also suggested to execute the following commands:

After reboot, your modem should be detected when connecting it to the computer. Of course, this might not be the case (as it wasn't for me)! My device wasn't detected correctly after the first time it was connected to the computer. Instead, I had to disconnect and then reconnect it, and this time it was correctly detected as a modem in the Network-Manger. Some people might also need to restart the network-manager service (as I did):

Did you install usb-modeswitch ? Ubuntu 10.10 must have come along with it . Try to check with Synaptics whether usb-modeswitch is installed . Once installed , plug in your USB modem and wait . There will be an option at the connectivity icon where it writes create new mobile broadband . Then follow the steps from the window . Im using usb modem with Ubuntu 10.10 and it runs fine . =)

Do you know what brand and model your modem is? Huawei, Option or Sony Ericsson?Some Huawei models need some tweaking. At the danish site here: -bredb%C3%A5nd/mobiltbredbans.htmlyou can download and run a script that will make most Huawei models work. You can translate the page with google translate ;-)

I am using Arch linux (fully updated). I have been trying to get my BSNL 3G usb modem to work to no avail for the past couple of hours. I have already installed modeswitch, wvdial, modem manager, gnome-ppp, etc but whatever I try throws up some error or the other. When I try wvdial now, this is what I get:

From what I remember, I only had to install 3G protocol and the USB drivers and my 3G USB was successfully identified and started working. I did this in v15.05.x so I'm not sure why this is not working for you.

But, maybe due to their ignorance, the dialler application is not quite effective in bringing even the most basic functionality expected - the 3G modem functionality, on today's versions of Ubuntu (10.04, 10.10).

Anyway, after some research and much experimenting, I got my device working as a 3G modem on my Ubuntu 10.04 with the help of Joshua Dietze's usb_modeswitch (usb_modeswitch is a simple but very useful linux script for switching the modes of such composite usb devices).

From the "Select your Plan" dropdown, select your plan from the list. If not present, Select the last option "My plan is not listed...". Now in the "Selected Plan APN (Access Point Name)" textbox, enter your APN. Note: If unsure about your plan's APN, Please confirm the correct APN, for your plan and area, with BSNL Customer Care. For me, (at Thiruvananthapuram, Kerala), the APN was bsnlnet Click "Forward".

I installed EasyPeasy 1.6 and when I plugged in the BSNL 3G Teracom LW272 then it showed up a window in which there are Driver/Setup files of the modem for all Linux, Windows, Mac. BSNL has already supplied all the necessary driver/setup files within their modem itself. No need to use anything from outside.

Hi, I was dreading having to muddle my way through setting up my 3G modem and potentially screwing up my Ubuntu 10.10 install on my desktop when I decided to Google Teracom and BSNL. I found the link to your manual setup first (I since saw the .deb you have created) and followed it to the letter. The result is a working 3G connection on which I am writing this comment - thanks a lot for the detailed instructions - I owe you a beer and if you don't drink alcohol, a fruit cocktail. If you are in Trivandrum - drop me an email .

Hi sir I am mohammed ammeen i just tried to install the bsnl 3g to my ubuntu 10.04 tls the data card i use id powered by teracom v272 . i had a problem with the steps 4,5&6 , please can u able to make it clear1.when i try to gedit the file given in the step 4 ,5&6 i could not able to do it , the step 5&6 which file i have to edit , can please make it clear3.and i cloud not open any file using terminal by the command in the step 4,5&6 , i did it manualall the specification (like usb modeswitch,) files are been properly installed and the whole ubuntu10.04 lts is update till dateand the file 19d2:0108 doesn't exist in my system ......please help me , with the solutionmy mail id is mohammedammeen@gmail.comawaiting for your replay ,

Hey... I tried the very first step u hav mentioned and hav made sure tat my device is NOT the one foe which instructions are available here... Mine is a VisionTek 82GH 7.2Mbps HSUPA modem.. please help me with using it in my linux Os... thanx in advance

Disclaimer: Administration of routerunlock shall not be liable if you unknowingly change your modem/router / MiFi firmware. Moreover, if you want any specific firmware related to Huawei dongle / Pocket MiFi, leave a comment; it will be published if it is available. All the firmware posted at routerunlock is free of cost, and there is no need to pay anyone.

So the question comes, why does it happen? If a mobile phone or USB modem Internet works fine in one Windows version, why does it not work in another Windows version? The reason is different features and functionality of different Windows versions.

Generally for GSM mobile phones and USB modems, the dial-up phone number is *99# or *99***1#. Leave the username and password fields blank.

For CDMA mobile phones and USB modems (Tata Photon+), the dial-up phone number is #777 and username and password is internet (all in small letters).

what about MICROMAX 3G USB MODEM ? (purchased on 2009)i have tried to install its inbuilt software, installed without any error.But whenever i tried to run its installed application from desktop shortcut, the application it says modem not detected. i have tried various tricks described on various websites. but NO SUCCESS.i m using WINDOWS 8 RTM X86 ( as an Administraror User).While my beetal usb 3g modem works fine on same laptop (windows 8).The above micromax modem works fine with windows 7.

Hai Vishal,I am having a weird problem.When i connect to internet with my Huawei airtel E173 modem(updated with Mobile Partner firmware) it disconnects after sometime and reconnects automatically.Please help.Thanks.

Hello vishal,I have a problem ,i have installed windows 8.1 ,but when i connect my micromax 353g modem it fails to install drivers ,so that it shows no device.I have tried every possible methods like compatibility,etc. pls help

hi VG,with ref to prev post, as i wanted to show ZTE USB Modem #FFF1 under the performance tab in task manager, following are the pics that may help u .Please respond if it is possible to show the modem or dongle network activity under task manager as with same dongle its showing in windows 7U but not in windows 8.

i am getting a problem with my reliance netconnect plus modem.It just stop working with my lapop but its working in others laptop..i unstall and try to install again but its showing me time out repair modem driver is zte fff1 #3

hey VG! after following all d instructions u gave,I got dis connection failed with error 633 alert(the modem is already in use or is not configured properly), what to do? trusting u for something ASA effing P. thanks!

i am using TATA Photon Max wifi usb .Whenever i connect it directly to laptop it work as remote server and i can share files between laptop and phone and under network adapters this comes:Remote Network Driver Interface Specification (RNDIS)but when i connect my usb modem direclty through wall plug and connect my laptop then it does not act as remote server and under network adapter Remote Network Driver Interface Specification (RNDIS) is not showing.using WINDOW 7Please help

1. uninstall the software if already installed.2. open the modem in new windows and set its ( modem_installation.exe and show_modem.exe ) compatibility to windows7 then press OK.3. Now install the software , then restart the system .4. Connect the modem and start the software ( it shows no device ) then exit the application from the task manager .5. Open the Device manager ( control panel > Administrative tools > Computer management )6. Go for Other devices , simply uninstall all the drivers related to modem there (better uninstall both with or without yellow mark)7. Go to Action menu and click on Scan for hardware changes .

actully i have a kind of same problem.i use mts wifi i.e., modem. it was working good but from past a week i am not able to open the mblaze application. but the wifi worls well when plugged in. but the mblaze application is not opening.any solution?

hi, there you might not have uninstalled the drivers which are in others section in Device Manager, go step by step you will get things done. After uninstall do Scan for hardware changes, if appears again you have to uninstall and reinstall then check again. When done then works fine.

Hello friend. I need help with my lava 720G usb modem. Dashboard for both lava and micromax are i can use my dongle in micromax dashboard as well in win7. But i have windows 8 pro in my lenovo z570 ,i have used all the steps exactly same as given above. But my problem is not yet fixed help me.

well i also got the same problem in my frds laptop so, try to restart your system and remove all yellow mark drivers and insert the modem(not necessary for hardware changes scan ), just try few combinations. It will work. 350c69d7ab


Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page